إن كنت تريد تحديثات أمنية للفايرفوكس 4 ، عليك بالترقية للنسخة 5

firefox-5

إن كنت من محبي متصفح الفايرفوكس 4 و لا تريد أن تقوم بالترقيه إلى النسخة الخامسة فعليك إعادة النظر في هذا القرار ، حيث ذكرت موزيلا بأن أي تحديث أمني جديد لمتصفح الفايرفوكس سيصدر فقط على متصفح الفايرفوكس 5 ولمن يريد هذه التحديثات الأمنية للفايرفوكس 4 عليه القيام بالترقيه للنسخة 5، وذكرت موزيلا بأنه لا يوجد خوف من توافق الإضافات مع النسخة الخامسة فنسبة الإضافات المتوافقة تصل إلى 80% وأعتقد أن هذا الرقم سيرتفع بسرعه مع تحديث المطورين لإضافاتهم حتى تتوافق مع النسخة الخامسة.




صحيح أن القرار غريب نوعا ما ولكن أعتقد أنه من صالح مستخدمي الفايرفوكس الرابعة الترقية للنسخة الخامسة والتي توفر الكثير من التحسينات والإضافات المهمة.

المصدر